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You can add items to or remove items from the toolbar, and you can customize the appearance of toolbar items.

To add items to the toolbar, select View > Toolbars , and select an item without a check mark.
To remove items to the toolbar, select View > Toolbars , and select an item with a check mark.
To show the selection tool in the toolbar, select View > Toolbars > Show Select Tool .
To show the name of the current activity profile, select View > Toolbars > Show Activity Profiles Name .
To move an item on the toolbar, drag it to a different location.

You can use activity profiles to quickly change how the BaseCamp application presents information. Each activity
profile stores routing and display preferences optimized for the activity. You can customize each activity profile or
create new activity profiles.

From the activity profile drop-down list in the toolbar, select a profile.

Each time you create a new route, it is set to the selected activity profile automatically. You can edit the route
properties

to change the activity profile of the route ( Editing Route Properties , page 8).

1 From the activity profile drop-down list, select Edit Activity Profiles .
2 Select .
3 Enter an activity name.
4 Select an activity type.
5 Select OK .
6 Select activity profile options ( Customizing an Activity Profile , page 2) (optional).

You can adjust the map appearance and route options for each activity profile. Not all options are available for all
activity profiles.

You can customize the features that appear on the map while using an activity profile. You can select different
features for each activity profile. For example, in a hiking profile, you can show topographical lines and hide major
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highways.

1 Select Edit > Options > Activity Profile .
2 From the drop-down list, select an activity profile.
3 From the Map Display Features area, select Select .
4 Expand the categories to view the features in each category.
5 Select the check box next to each feature or category to display it on the map.

You can reset all activity profile options to the default settings.

1 Select Edit > Options > Activity Profile .
2 From the drop-down list, select an activity profile.
3 Select Reset > OK .

You can hide an activity profile so it does not appear in the dropdown list of profiles.

1 Select Edit > Options > Activity Profile .
2 From the drop-down list, select an activity profile.
3 Select .
4 Select the Hidden check box.

The basic map contains major cities and highways. Other map products contain additional information, such as
streets, addresses, points of interest, or topographical information. Map data appears only when a map is
installed, unlocked, and selected.

You can use the BaseCamp application to view a map loaded on a compatible GPS device or SD card ( Viewing
Maps on a Connected Device , page 3).

You can change the amount of detail visible on the map by customizing the display preferences and other map
features ( Display Options , page 14).

Before you can view map data, you must unlock the map products.

Different map products contain different types of map data. If you have more than one map product installed on
your computer, or have a device with pre-installed maps connected to your computer, you can select a map
product to view.

NOTE: The selected map product affects how routes are created and displayed on the map. Maps containing
more detailed road and location information should be selected when working with routes.

1 Select Maps .
2 Select an installed map product.
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The map controls appear when you move your cursor over the north indicator in the upper left corner of the map.

Pitch slider bar Use to adjust the pitch, or viewing angle, of the 3D
map view.

Zoom slider bar Use to zoom in or out of the map.

Movement arrows Select to move the map.

Compass ring Drag to rotate the map.

Using the BaseCamp application, you can view the map in 2D view, 3D view, or both views.

The overview map provides a broader, less detailed view. You can show or hide the overview map, or move it
anywhere on the main map view.

1 Select View > Map Views .
2 Select an option:
To show or hide the overview map, select Overview Map .
To view the map in a two-dimensional, top-down view, select 2D Map .
To view the map in an adjustable, three-dimensional view, select 3D Map .
To view both the two-dimensional and three-dimensional maps side by side, select Both .

TIP: You can customize the display options to change how information appears on the map ( Display Options ,
page 14).

Select Tools > Pan , and drag the map.
Drag the overview map. The darkened rectangle on the overview map represents the area displayed
on the map.

1 Select Tools > Zoom .
2 Select an option:
Click a point on the map to zoom in.
Right-click a point on the map to zoom out.
Use the scroll wheel on your mouse to zoom in and zoom out.
Drag across the map to zoom in on an area.
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You can rotate the map in 2D view.

1 Select Tools > Pan .
2 Right-click the map and drag left or right.
3 Select View > Align North Up to return to a north-up map orientation.

Before you can adjust the map-viewing angle, you must enable 3D view for the map ( Changing the Map View ,
page 2).

1 Select Tools > Pan .
2 Right-click the map and drag up, down, left, or right.
3 Select View > Align North Up to return to a north-up map orientation.

You can view more information about objects and perform various actions directly from the map. The available
actions change based on the map features and items near the cursor.

Select Tools > Pan .

Hover the mouse over an area or item on the map to view more information about the area or item.
Right-click an area or item on the map to view a list of available options.

You can measure the distance, the heading, and the area between two or more points on the map.

1 Select Tools > Measure .
2 Select a starting point on the map.
3 Select a second point to mark a segment to measure.

A line appears between the two points, and this information appears on the map.

The distance between the two points.
The heading from the first point to the second point.
4 Select additional points to add additional segments.

A line appears between the next two points, and the area between the first and last points is shaded to indicate
the area measurement. This information appears on the map.

The total distance from the first point to the last point.
The heading from the first point to the last point.
The total area enclosed by the segments.
5 Select Esc on the keyboard to clear all segments from the map and start over.

You can use the BaseCamp application to view a map loaded on a compatible GPS device or SD card.
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1 Connect a GPS device or an SD card reader to your computer.

For more information, see the owner's manual for your device.

The name of the device or the SD card appears in the Library and Devices area.

2 Select Maps , and select a map.

Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are
going, or where you have been. You can add details about the location, such as name, elevation, and depth.

You can mark any point on the map as a waypoint. Waypoints are saved automatically.

1 Select a location for the saved waypoint ( Selecting a Location for Saved Data Files , page 13).
2 Select Tools > Waypoint .
3 Select a location on the map to mark a waypoint. The waypoint is saved.

1 Select a waypoint.

NOTE: If the map does not center on the waypoint, right-click the waypoint, and select Show on Map.

2 Select Tools > Move Point .
3 Drag the waypoint to a new location. TIP: You can also move a waypoint by changing the
coordinates in the waypoint properties ( Editing Waypoint Properties , page 6).

You can change the properties of a waypoint, such as the name, coordinates, and symbol. Changes to waypoint
properties are saved automatically.

1 Double-click a waypoint.
2 Select an option:
To edit the waypoint name, select Name , and enter a name.
To edit the waypoint symbol and how the waypoint appears on the map, select Display .
To edit the waypoint coordinates, select Position , and enter new coordinates.
To edit the waypoint elevation, select Elevation , and enter an elevation.
To edit the waypoint depth, select Depth , and enter a depth.
To add a proximity alert radius to the waypoint, select Proximity , and enter a distance.
To record a waypoint temperature, select Temperature , and enter a temperature.
To edit the map and contact information for the waypoint, select City , State , Postal Code , Country , or
Phone Number , and enter the contact information.
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A track is a recording of your path. The track log contains information about points along the recorded path,
including time, location, and elevation for each point.

You can edit information for an entire track or for individual points on the track. You cannot edit tracks that are still
active on your device.

1 Double-click a track.
2 Select Properties .
3 Select an option:
To change the name of the track, select the name, and enter a new name.
To change the color of the track, select a color from the drop-down list.

1 Double-click a track.
2 Select Properties .
3 Select one or more options:
To delete a point, right-click a point, and select Delete .
To copy a point to the clipboard, right-click a point, and select Copy .
To add a point from the clipboard, right-click and select Paste .

You can filter the points in a track to remove unwanted points and simplify the track.

NOTE: When you filter track points, the removed points are permanently deleted from the track.

1 Double-click a track.
2 Select an option:
Select a point.
Hold Shift on your keyboard, and select a range of points.
3 Select Filter .
4 Select an option:
To filter the entire track, select Entire Track .
To filter the selected range of points, select Selected Track Points .
To set a minimum time between the points, select Time , and enter a time.
To set a minimum distance between the points, select Distance , and enter a distance.
To allow the BaseCamp application to adjust the number of points automatically, select Automatic , and
use the slider bar.
To set a maximum number of evenly spaced points, select Maximum Points , and enter a number.
5 If necessary, select Save Original Track to save the unfiltered track.

Before you can use this feature, you must be using a map that includes elevation data ( Selecting a Map , page
2).
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You can replace the elevation data for all points in a track with elevation data from the map. Map elevation data
may be more accurate than GPS elevation data.

1 Select a track.
2 Select Edit > Advanced > Set Selected Track to Map Elevation .

1 Right-click a track, and select Show on Map . The track appears on the map as a colored line.
2 From the toolbar, select .
3 Hover the mouse over the track.
4 Select an option:
To add new points to a section of the track, hold Alt on your keyboard, and drag a section of the track.
To move a point, hold Alt on your keyboard, and drag the point.
To delete a point, right-click the point, and select Delete Track Point .
To divide the track, right-click the track, and select Split Track Here or Split Track At Segment . The
selected track points are removed from the original track and added to a new track.

You can join two or more tracks into a single track.

1 Select one or more tracks ( Selecting Multiple Items , page 13).
2 Select Edit > Advanced > Join the Selected Tracks .
3 Select a track.
4 Select an option:
Select to move the track down in the list.
Select to move the track up in the list.
Select to reverse the direction of the track.
Select to remove the track from the list.
5 Select OK .

A new track is created by joining the tracks.

You can create a track from a saved route. The tracks can be navigated using Garmin devices that do not
support route navigation.

1 Double-click a route.
2 Select Create Track .

You can create a track by selecting points on the map, by drawing on the map, or a combination of the two.

1 Select a location for the saved track ( Selecting a Location for Saved Data Files , page 13).
2 Select File > New > Track .
3 Select points on the map to create a track segment between them.
4 Repeat step 3 to add additional segments.
5 Right-click to save the track.
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TIP: You can also press Esc on your keyboard to save the

track.

The track appears as a gray line on the map.

You can view advanced route and track information, including statistics, graphs, simulations, and detailed point
information.

1 Double-click a route or a track.
2 Select Properties .
3 Select one or more options:
To view summary statistics for an entire track, select the Statistics area.
To view summary statistics for an entire route, select More Info > Statistics .
To view statistics for a selection of points, hold Shift on your keyboard, and select a range of points.
To view a point on the map, select Center Map , and select a point.

You can use playback to simulate traveling routes and tracks.

1 Right-click a route or a track, and select Playback .
2 Select an option:
To pause the playback, select .
To start or resume the playback, select .
To set the playback speed, select a speed from the dropdown list.
To stop the playback, select .
To repeat the playback automatically at the end of the route or track, select .
To move forward and backward in the route or track, use the slider bar.

The BaseCamp application saves routes, tracks, waypoints, and other data in the Library and Devices area. The
Library and Devices area is on the left side of the BaseCamp application window.

In the Library and Devices area, the upper pane contains the lists in My Collection and connected devices. When
you select a list in the upper pane, its contents are displayed in the lower pane.

You can use lists and list folders to organize data in My Collection.

A list is a collection of items stored on the BaseCamp application. You can include a single item in multiple lists.

A list folder is a container used to organize lists. A list folder can contain only lists and other list folders.
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Items that have not been added to a list appear in Unlisted Data.

1 Select File > New > List .
2 Enter a list name.
3 Press Enter on your keyboard.

1 Select a list.
2 Drag items to the list from another location, such as from My Collection , from another list, or from a
device.

1 Select File > New > List Folder .
2 Enter a folder name.
3 Press Enter on your keyboard.

1 Select a list folder.
2 Drag lists or list folders to the list folder.

Removing an item from a list does not delete the item from My Collection ( Deleting Data , page 13).

1 Select a list.
2 Select one or more items ( Selecting Multiple Items , page 13).
3 Select Edit > Remove from [Name] .

You can move a list or list folder into another list folder.

1 Right-click a list or list folder.
2 Select Move To .
3 Select a list folder.
4 Select OK .

1 Double-click an item.
2 Select References .
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All lists that contain the item are displayed.

When you remove a list or a list folder, you can delete items included in the removed lists, or keep those items in
My Collection.

1 Select a list or list folder.
2 Select an option:
To remove the list or list folder and keep all the list items in My Collection , select Edit > Remove >
Remove .
To remove the list or list folder and delete all items that appear only in the deleted lists, select Edit >
Remove and Delete Unique Content > Delete .

Before you can create or import items such as waypoints, routes, or tracks into the BaseCamp application, you
must choose where the data files are saved. You can save data files on your computer or on a connected Garmin
device.

NOTE: Some devices may not support saving or editing data files on the device.

Select an option:

To save data files to your computer, select My Collection , or select a list or folder under My Collection .
To save data files to a connected device, select the device in the Library and Devices area, and select
the internal storage folder.

When viewing or editing items, you can select multiple items in the Library and Devices area. The items must be
the same type. For example, you can select multiple waypoints and change the properties for all of the selected
waypoints at one time.

To select individual items, select an item, hold Ctrl on your keyboard, and select one or more items of
the same type.
To select a range of items, select one item, hold Shift on your keyboard, and select another item of the
same type. All items between the two selected items are added to the selection.

You can view the properties of items such as waypoints, routes, and tracks.

NOTE: All changes made while viewing item properties are saved automatically.

To view properties for one item, double-click the item.
To view properties for multiple items, select multiple items, and select Edit > Open Selected Item .
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You can add extra information to waypoints, routes, and tracks.

1 Double-click a waypoint, route, or track.
2 Select Notes .
3 Select one or more options:
To add a note, enter the note text.
To add a file, select Add File Link , select a file, and select Open .
To add a file from another window, drag and drop the file into the add new links area.
To add a web link, select Add Web Link , enter the URL, and select OK .

You can permanently delete BaseCamp data stored on your computer or on a connected Garmin device. To
delete an item from your computer, you must delete it from My Collection.

NOTE: Some Garmin devices do not support the deletion of data using the BaseCamp application.

1 Select one or more items ( Selecting Multiple Items , page 13).
2 Select Edit > Delete .

You can add data to My Collection from a connected Garmin GPS device.

1 Select Device > Receive from Device .
2 Select the device.
3 Select OK .

The imported data appears in a list in My Collection. The list is named using the current date and time. The list is
stored in a folder named for the connected device.

You can send data from My Collection to a compatible Garmin GPS device. The data is stored in various folders
in the Garmin drive on the device.

1 Connect the device to your computer.
2 Select an option:
To send one or more items or a list to the device, select an item, a list, or multiple items ( Selecting
Multiple Items , page 13), and select Device > Send To Device > Send ['Name'] to Device .
To send all saved data to the device, select My Collection > Device > Send To Device > Send 'My
Collection' to Device .
3 Select the device.
4 Select OK .

You can import data from other sources, and you can export data to use in other applications.

You can also back up your user data and restore it to a different BaseCamp installation.
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You can import supported file types into the BaseCamp application ( Supported File Types , page 13).

NOTE: This feature cannot be used to transfer data from a device to a computer ( Transferring Data from a
Connected Device , page 13).

1 Select a location for the imported data files ( Selecting a Location for Saved Data Files , page 13).
2 Select File > Import into '[Name]' .
3 Select a file, and select Open .

You can import these file types into the BaseCamp application.

GPS Exchange Format (.gpx)
FITness file format (.fit)
Garmin GPS Database (.gdb)
Garmin Training Center (.tcx)
GPS Location (.loc)
Garmin Custom Map (.kml or .kmz)
Photo (.jpg or .jpeg)

You can export data to a file and save it on your computer. You can export items from My Collection or data
stored on a connected Garmin device.

NOTE: Overlay data, including Garmin Custom Maps and BirdsEye imagery, cannot be exported to a file. To
export overlay data, you must back up your data ( Backing Up Data , page 14).

1 Select an option:
To export all BaseCamp data stored on your computer, select My Collection , and select File > Export
> Export 'My Collection' .
To export one or more items or a list, select one or more items or a list, and select File > Export >
Export Selection .
To export all items stored on a connected device, select the directory on the device, and select File >
Export > Export [Device Name] .
2 Enter a name, select a location for the exported file, select the file format, and select Save .

Many Garmin devices and map products come with pre-installed custom points of interest (POIs). You can
download POIs, create your own, or transfer POIs from your computer to a device or data card. Go to
garmin.com/poiloader for more information.

After you have custom POIs installed on your connected device, you can manage them using the BaseCamp
application. You can show or hide custom POIs to control how they appear in search results on the map.

Importing Data
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1 Connect a device containing custom POIs to your computer. The BaseCamp application detects the
custom POI files.
2 Select Maps > Manage Custom POIs... .
3 Select the POIs to include in search results and show on the map.

You can customize how the software calculates routes for each activity profile ( Activity Profiles , page 1). For
example, you can require the route to use roads for a driving profile, and you can calculate only off-road routes
for a hiking profile.

Select Edit > Options > Activity Profile > Routing , and select an activity profile from the drop-down list.

Route Preference : Sets the route calculation method for routes using roads. The Faster Time option calculates
routes that are faster to travel. The Shorter Distance option calculates routes that are shorter in distance. The
Curvy Roads option calculates routes that prefer curving roads for more scenic motorcycle routes.

Elevation Mode : Allows you to minimize the ascent for off-road routes.

Road Type Avoidances : Allows you to define the types of roads to avoid in routes.

Feature Type Avoidances : Allows you to define the types of features to avoid in routes. For example, you can
avoid toll roads, climbing paths, or narrow trails.

Area Avoidances : Allows you to define the specific areas to avoid in routes.

Speed : Allows you to set your average speed for different types of roads.

Activity Profile Route Options



When you plug your GPS into the computer and launch Garmin Basecamp, On the Left hand side it will show
your Garmin GPS unit and the microSD card.

Windows

Under the Maps Menu you will find the option "Manage Custom POIs"

Mac OSX

Under the Maps menu you will find an option called "Installed POI info"

Click this option to view the .gpi files enabled to display your POI write ups.

Accessing POI info in Garmin Basecamp

Access POI info in Basecamp
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With your POI file enabled you can now view the POI written descriptions on the map.

Click the icon to bring up the POI header.

Clicking on the POI Header will display a new popup for you.

https://brmb.support/uploads/images/gallery/2022-07/poi-installed.png
https://brmb.support/uploads/images/gallery/2023-08/custompois2.png
https://brmb.support/uploads/images/gallery/2022-07/poi-header.png


Click on the "i" Icon for MAC and the 3 dot menu "..." for Windows to display the write up for that POI.

https://brmb.support/uploads/images/gallery/2022-07/poi-pop.png
https://brmb.support/uploads/images/gallery/2022-07/poi-infos.png


A Waypoint is a favorite location that you mark on the map. It can consist of a Symbol or a Geo Tagged
Photo.
Waypoints can be used to mark the beginning or final destination of your journey within the Map
Waypoints can be created on your handheld but can be cumbersome due to the small screen, Using
desktop software such as basecamp allows you to see a broader area of the map and has alot more
tools for use.

To manage your waypoints you can create a new DB in Basecamp, Add folders for your temp working dir and
completed tracks.
/Temp/
/ATV/
/Trailheads/

Use a prefix – Consider adding a two or three letter prefix to each waypoint for a given park or area.
ATV-Trailhead
SNO-mytrail-hut

A track consists of connected points that contain time, elevation, and position information
Tracks can be imported from your unit and edited within basecamp to clean up and re calculate the route.
After your track is complete you can view a simulation of the track using the playback feature in basecamp.
Tracks will generally record where you have been on the map.

Routes being imported into basecamp will need to be re calculated to match the settings you set in basecamp.
After sending a route to your unit you will also want to re calculate the route to ensure it is calculated using your
GPS unit settings.

Vehicle Navigation maps calculate the exact distance of a route and can be adjusted by the route settings,
Setting up avoidance's or turning them off will help calculating routes.

Managing tracks in Basecamp

Waypoints tracks and routes are a major part of Basecamp.
By creating your own database and organizing a folder structure you can keep an up to date archive of all
the trips you have recorded and even edit them where needed.
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Backcountry maps usually wont have routing on trails, (Garmins Topo 24k does trail routing) and will sometimes
give you a route "As the crow flies" making a straight line to the waypoint.
This is due to trails and some backcountry roads not having data to build a route, Creating your own track and
converting it to a route in basecamp makes it easier to just load the route and follow it without having to rely on
the unit to calculate it.

When you plug your GPS into your computer via USB cable and launch Garmin Basecamp it will load your GPS
and any maps on the device for you. Your GPS and map info will be shown Under My Garmin Devices.

Click on the Transfer Menu option and select Receive from Device

You will see a screen to select your Target Device GPS and boxes to check for what you would like to import into
Basecamp.

Import tracks from your GPS unit
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Click on Receive to start the import of your track data to your My Collection folder.

Clicking on any of the track names under My Collection will display them in the map pane of Basecamp.

Exporting Tracks from Basecamp
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To export tracks from Basecamp Select your track from the My Collection menu, right click to view the pop up
menu and select "Send to Device". This will pop up a window to allow you to Target your destination MicroSD or
GPS Unit. Either location will allow you to load and select the track from your device.


